Moodle 3.5.3, 3.4.6, 3.3.9 Y 3.1.15 Disponibles

0
221
Moodle 3.5.3, 3.4.6, 3.3.9 and 3.1.15 Available
docs.moodle.org/dev/Releases

Available in English

A pocos momentos del esperado lanzamiento de Moodle 3.6, Sander Bangma de la Casa Matriz anunció la disponibilidad de 4 versiones menores o “segundo punto” de Moodle.

De estas, Moodle 3.5.3 es la única que añade algunas nuevas funciones, principalmente asociadas con RGPD, así como pequeñas correcciones. Las demás versiones, 3.4.6, 3.3.9 y 3.1.15, solo traen arreglos a vulnerabilidades.

Moodle 3.3.8 es la última actualización de la serie Moodle 3.3.

En cuanto a las novedades de Moodle 3.5.3, como se ha indicado, la mayoría están asociadas a la Regulación General de Protección de Datos europea (RGPD, o GDPR en inglés). La serie Moodle 3.5 está diseñada para ofrecer un mayor control a los encargados de manejar y proteger datos personales en un sitio Moodle. Dentro de las nuevas opciones disponibles en Moodle 3.5.3 encontramos:

  • Eliminación de datos de usuarios eliminados
  • Resumen de configuraciones del Registro de Datos con opción de eliminación
  • Opción de formato HTML en los datos exportados
  • Más opciones en manejo de fechas de expiración de datos
  • Control central de opciones para múltiples repositorios de datos
  • Acciones de respuesta masiva a solicitudes en privacidad
  • Botón de eliminación de datos en el perfil de usuario

El mensaje oficial sigue siendo el mismo: Para garantizar el cumplimiento de la RGPD en Moodle, lo más seguro es actualizar a la más reciente versión de Moodle 3.5. Si bien para las series 3.3.8 y 3.4.3 en adelante existen los complementos Policy y Data Privacy, actualmente estos no se encuentran en desarrollo, dado que su funcionalidad está embebida en la serie 3.5 y lo seguirá estando en Moodle 3.6.

Además de funciones RGPD, otras mejoras incluyen arreglos a la compatibilidad con dispositivos iOS, incluyendo Calificaciones, el editor de texto TinyMCE, y opciones en actividades Foro y Quiz.

Finalmente, el sistema alertará a los usuarios en caso de que PHP 7.3 no se encuentre disponible.

Descarga Moodle 3.5.3 y las últimas versiones de las series activas aquí.